Problemi durante l’aggiunta del tuo numero di telefono

L’aggiunta di un numero di telefono è obbligatoria per proteggere il tuo account Skeepers e ricevere notifiche importanti.
Se riscontri delle difficoltà, le sezioni qui sotto descrivono le cause più comuni e come risolverle.

Il numero di telefono è già associato a un altro account

Ogni numero di telefono può essere associato a un solo account Skeepers. Se il numero è stato utilizzato in precedenza su un altro profilo, non può essere aggiunto nuovamente.

Cosa fare :

  1. Verifica se in passato hai creato un altro account Skeepers.
  2. Prova ad accedere utilizzando quell’account esistente.
  3. Se non hai più accesso, contatta il supporto Skeepers per richiedere la dissociazione del numero.

Il prefisso del Paese non è supportato

Skeepers supporta solo numeri di telefono provenienti da alcuni Paesi. Se il tuo numero utilizza un prefisso non supportato, il sistema lo rifiuterà.

Se ti sei recentemente trasferito in un altro Paese, potresti non essere più in grado di utilizzare Skeepers, poiché la piattaforma è attualmente disponibile solo nei seguenti Paesi: Stati Uniti, Spagna, Francia, Regno Unito, Italia, Canada, Germania, Polonia, Portogallo.

Cosa fare :

  • Assicurati che il prefisso del Paese sia corretto.
  • Verifica che il Paese selezionato nel tuo profilo corrisponda al Paese del numero di telefono.
  • Verifica di risiedere in un Paese in cui Skeepers è disponibile.

Il codice di verifica non viene inviato

Possibili cause :

  • Il numero di telefono è stato inserito in modo errato o con un formato non corretto.
  • Il tuo telefono blocca gli SMS provenienti da numeri brevi o da sistemi automatizzati.
  • Un problema temporaneo con la rete mobile o con il tuo operatore.

Passaggi consigliati :

  1. Controlla attentamente il numero di telefono (senza spazi aggiuntivi o caratteri speciali).
  2. Assicurati che il tuo telefono possa ricevere SMS.
  3. Attendi qualche minuto, poi richiedi nuovamente il codice di verifica.
  4. Riavvia il telefono se necessario.

Se il problema persiste, contatta il supporto Skeepers tramite il chatbot.

Il numero di telefono è una casella postale

I numeri di casella postale o di punto di ritiro non sono numeri di telefono personali e non possono ricevere codici di verifica via SMS.

Soluzione :

  • Utilizza un numero di cellulare personale in grado di ricevere SMS.
  • Anche i numeri aziendali condivisi possono essere rifiutati.
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